Problema sweep REW

Tecniche e strumenti di misura, test di varia natura
Rispondi
Messaggio
Autore
paolo.pasinetti
Messaggi: 418
Iscritto il: 26/09/2019, 22:30
Il mio Impianto: Ampli HTR 5830 YAMAHA
DIY 3 way Speaker
Località: Calvenzano

Problema sweep REW

#1 Messaggio da paolo.pasinetti »

Ciao a tutti,
Mi è capitato questo problema, sarebbe interessante sapere se a qualcuno è mai capitato.
Ho acquistato un DAC topping d50 usato.

Durante le prove di misura con rew e microfono, con sweep da 20 a 20khz, alla frequenza di circa 9kHz le casse emettono un forte “tak” e il canale si spegne (diventa muto)

Ho provato con 2 PC diversi, collegato a 2 ampli diversi. Ma il problema rimane.

All ascolto di musica mi è difficile sentire se ci sono differenze.

Alla fine ho restituito il dispositivo, ma mi piacerebbe sapere se a qualcuno di voi è mai capitato.

Grazie mille

Avatar utente
TomCapraro
Amministratore del forum
Messaggi: 7125
Iscritto il: 25/11/2016, 12:37
Località: Agrigento

Re: Problema sweep REW

#2 Messaggio da TomCapraro »

No...non mi è mai capitato, tuttavia potrebbe essere successo un qualcosa legata ad un picco di saturazione.
Avresti dovuto approfondire facendo acquisizioni ad un livello piu basso, e magari analizzando anche la'acquisizione per vedere se a quella frequenza (9khz) si notava qualcosa di strano.
saluti, Tom

paolo.pasinetti
Messaggi: 418
Iscritto il: 26/09/2019, 22:30
Il mio Impianto: Ampli HTR 5830 YAMAHA
DIY 3 way Speaker
Località: Calvenzano

Re: Problema sweep REW

#3 Messaggio da paolo.pasinetti »

Ciao Tom,
Il dac lo spedisco sabato mattina, per cui ho ancora qualche giorno per fare delle prove.
Poco fa l'ho inchiodato con un tono a 10k (a volume non alto) accendendo il tono 2 o 3 volte scateno il tak.
Dalle misure fatte ieri (le ho salvate) il livello di spl era 60db

Avatar utente
TomCapraro
Amministratore del forum
Messaggi: 7125
Iscritto il: 25/11/2016, 12:37
Località: Agrigento

Re: Problema sweep REW

#4 Messaggio da TomCapraro »

paolo.pasinetti ha scritto: 03/06/2021, 0:03 Ciao Tom,
Il dac lo spedisco sabato mattina, per cui ho ancora qualche giorno per fare delle prove.
Poco fa l'ho inchiodato con un tono a 10k (a volume non alto) accendendo il tono 2 o 3 volte scateno il tak.
Dalle misure fatte ieri (le ho salvate) il livello di spl era 60db
Vorrei curiosare sulle acquisizioni affette da questo rumore...
Se non ti dispiace puoi inviarmele ?
saluti, Tom

paolo.pasinetti
Messaggi: 418
Iscritto il: 26/09/2019, 22:30
Il mio Impianto: Ampli HTR 5830 YAMAHA
DIY 3 way Speaker
Località: Calvenzano

Re: Problema sweep REW

#5 Messaggio da paolo.pasinetti »

TomCapraro ha scritto: 03/06/2021, 13:47
paolo.pasinetti ha scritto: 03/06/2021, 0:03 Ciao Tom,
Il dac lo spedisco sabato mattina, per cui ho ancora qualche giorno per fare delle prove.
Poco fa l'ho inchiodato con un tono a 10k (a volume non alto) accendendo il tono 2 o 3 volte scateno il tak.
Dalle misure fatte ieri (le ho salvate) il livello di spl era 60db
Vorrei curiosare sulle acquisizioni affette da questo rumore...
Se non ti dispiace puoi inviarmele ?
Ciao Tom,
ti giro alcune acquisiszioni e anche un video che ho girato al venditore per spiegargli il problema.

https://we.tl/t-hwqwoHT7tM

grazie mille

Avatar utente
TomCapraro
Amministratore del forum
Messaggi: 7125
Iscritto il: 25/11/2016, 12:37
Località: Agrigento

Re: Problema sweep REW

#6 Messaggio da TomCapraro »

Ho visto.
Che microfono utilizzi ? a quale frequenza di campionamento è settato il setup di acquisizione ?

Poi...la lunghezza dello sweep non tenerla a 256k (5,5 sec) ma incrementala ad almeno oltre i 23 secondi.

Se la frequenza di campionamento del setup di acquisizione è a 44,1khz lo sweep fallo terminare a 22050 hz
Se invece la frequenza di campionamento del setup di acquisizione è a 48 khz lo sweep fallo terminare a 24000 hz

Non è detto che si risolva, ma almeno stabilisci una condizione piu congrua.
saluti, Tom

paolo.pasinetti
Messaggi: 418
Iscritto il: 26/09/2019, 22:30
Il mio Impianto: Ampli HTR 5830 YAMAHA
DIY 3 way Speaker
Località: Calvenzano

Re: Problema sweep REW

#7 Messaggio da paolo.pasinetti »

ciao Tom,
uso umik 1, campionamento 48kHz
Di solito uso sweep da 1M, queste acquisizioni erano delle sweeppate veloci per riprodurre il problema.

Ok per i 24kHz

Nelle opzioni sul device di riproduzione di window il dac è settato a 32 bit 48kHz (di default era 44kHz)

aggiornamento: se faccio un RTA con pink noise solo canale R, dopo quache secondo il canale R si spegne.

Avatar utente
TomCapraro
Amministratore del forum
Messaggi: 7125
Iscritto il: 25/11/2016, 12:37
Località: Agrigento

Re: Problema sweep REW

#8 Messaggio da TomCapraro »

Sembra come se il DAC andasse in muting di protezione.
Con i segnali musicali il problema si manifesta ?
saluti, Tom

paolo.pasinetti
Messaggi: 418
Iscritto il: 26/09/2019, 22:30
Il mio Impianto: Ampli HTR 5830 YAMAHA
DIY 3 way Speaker
Località: Calvenzano

Re: Problema sweep REW

#9 Messaggio da paolo.pasinetti »

esatto,
ascoltando musica non si è mai bloccato, nemmeno alzano il volume a 0 db.
Un altra cosa strana e che si blocca solo quando uso un canale solamente.

Avatar utente
TomCapraro
Amministratore del forum
Messaggi: 7125
Iscritto il: 25/11/2016, 12:37
Località: Agrigento

Re: Problema sweep REW

#10 Messaggio da TomCapraro »

paolo.pasinetti ha scritto: 03/06/2021, 23:34 esatto,
ascoltando musica non si è mai bloccato, nemmeno alzano il volume a 0 db.
Un altra cosa strana e che si blocca solo quando uso un canale solamente.
Mi sembra di ricordare che a Salvatore Micale capitò una cosa simile... un DAC andava in protezione con alcuni segnali di prova.
saluti, Tom

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite